Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

reaganry

About

Username
reaganry
Joined
Visits
23
Last Active
Roles
Member

Comments

  • Ok I fixed it. stop the clock! how long did that take it just took a new chip + USBASP programmer & some creative soldering
    in FTDI? Comment by reaganry July 28
  • or this from (greece!) https://www.tindie.com/products/soubitos/attiny-fuse-reset-programmer-afrp-v100/
    in FTDI? Comment by reaganry April 5
  • this looks like the process here https://www.instructables.com/id/Simple-and-cheap-Fuse-Doctor-for-Attiny/
    in FTDI? Comment by reaganry April 5
  • ok - i'll explore that & report back!
    in FTDI? Comment by reaganry April 5
  • B. i think thats exactly what i did lol. "BurnBootloader" is right under "Programmer". LED is dead too.
    in FTDI? Comment by reaganry April 4
  • that's right. only my 'good' one flashes. the other is still dead. "shared headers" = like in your programming instruction page. could i have 'burned the bootloader' on it, which would have reset the fuses?
    in FTDI? Comment by reaganry April 3
  • but only the sequencer sketch
    in FTDI? Comment by reaganry April 3
  • my other one flashes fine... in 1.8.9! with this https://create.arduino.cc/projecthub/arjun/programming-attiny85-with-arduino-uno-afb829?f=1
    in FTDI? Comment by reaganry April 3
  • no, it was running the DCO sketch just fine, but & now it doesnt make any noise. i tried it with 2 unos with your shared headers trick and a mega
    in FTDI? Comment by reaganry April 3
  • i spent all last evening trying to get the arduinoasISP thing to work on one of my minimos- i just get the "Yikes invalid device signature" 00000, etc." is there info on how to set the fuses?
    in FTDI? Comment by reaganry April 2